janochen
  • 0
Мастер

Не рекомендуется ли использовать плагины, которые больше не поддерживаются автором для рабочих сайтов?

  • 0

Например, я использовал плагин Vote It Up, но он не обновлялся с 2010-5-28. Теперь я перешел к звездному рейтингу GD, который последний раз обновлялся 6 января 2011 года (и до сих пор поддерживается автором).

Не рекомендуется ли использовать плагины, которые больше не поддерживаются автором для рабочих сайтов?

Share
  1. Как по мне ключевые вопросы здесь такие:

    1. Плагин устарел? Не использовать подходы и практики кодирования текущих версий WP.
    2. Когда он устареет? Это может варьироваться от месяцев (следующая версия WP меняет что-то важное) до лет (плагин делает что-то простое, используя общие и базовые хуки).
    3. Сможете ли вы справиться, когда он устареет? Может быть, вы можете поддерживать его самостоятельно. Может быть, у вас есть бюджет, чтобы нанять кого-то для этого. Возможно, это испортит ваш сайт.
    • 0
  2. Что вы думаете? :П

    Если оставить в стороне язвительность, это зависит от того, есть ли у вас необходимые ресурсы, чтобы поддерживать его самостоятельно, если возникнет необходимость (либо сделать это самостоятельно, либо нанять кого-то).

    • 0

Оставить ответ

You must login to add an answer.