MikeSchinkel
  • 0
Гуру

Будет ли Flutter работать с WordPress 3.0?

  • 0

Мой администратор WordPress постоянно требует от меня обновления до версии 3.0. Тем не менее, мы используем плагин Flutter для предоставления всех функций, подобных CMS. Это отличный плагин, но, похоже, в последнее время он не находился в стадии активной разработки, и я слышал ворчание, что он несовместим с WP 3.0.

Кому-то с ним повезло? Должен ли я ждать, пока будет выпущена обновленная версия, или начать думать о повторной разработке функций нашего сайта?

Спасибо.

Share
  1. Magic Fields очень похож на флаттер и совместим с WordPress 3.

    Если вы хотите переключиться между флаттером и магическими полями, у вас есть небольшая помощь, чтобы сделать это http://magicfields.org/script-for-migrate-from-flutter-v-1-1-and-1-0/

    • 0
  2. Я рекомендую использовать Magic Fields, который является ответвлением и построен на Flutter и все еще находится в стадии разработки. Последняя версия там говорит, что поддерживает WP 3.

    Я считаю, что вы также должны иметь возможность перенести данные, которые у вас есть на Flutter, в Magic Fields.

    • 0
  3. Первое, что вы должны сделать, это настроить версию своего веб-сайта для разработчиков, которую вы можете безнаказанно взломать. Тогда просто попробуйте обновить его. Если это работает, отлично! Если нет, то это могут быть просто небольшие изменения, которые необходимы, чтобы заставить его работать. Вы можете иметь большую степень уверенности в совместимости, но трудно быть уверенным на 100%. Всегда легче работать в обратном направлении от ошибки, чем пытаться предотвратить каждую возможную ошибку.

    • 0
  4. Я использую Magic Fields с WP3 до сих пор без проблем. Это намного чище, чем Flutter, они удалили несколько функций, таких как редактирование кода на месте, но я все равно никогда этим не пользовался. В целом, он чувствует себя намного лучше, чем Flutter, благодаря хорошей очистке кодовой базы. Он работает так же, как Flutter в отношении настройки панелей записи и т. Д.

    • 0
  5. В обновлении до WP 3.0 не так много преимуществ, поэтому стоит подумать дважды. Чтобы убрать привязку к обновлению, вы также можете использовать плагин:

    • 0

Оставить ответ

You must login to add an answer.