PHP-J Latest Вопросы

user
  • 0
  • 0

Я использую WordPress версии 3.1, и если я попытаюсь обновить любой плагин на любом из моих сайтов, я получу сообщение об ошибке error: An Unexpected HTTP Error occurred during the API request . Не автоматическим обновлением, а ручным обновлением через ...

johnsheehan
  • 0
  • 0

Я только что обновился до 3.1.3, и теперь, когда я иду к администратору, я получаю /wp-admin/upgrade.php экран «Требуется обновление базы данных». Я нажимаю «Обновить сейчас», и он говорит, что это сделано, но затем, пытаясь получить доступ к чему-либо в админке, ...

johnsheehan
  • 0
  • 0

У меня есть сайт WP, работающий на Ubuntu 11.04. Я установил для пользователя apache www-data права на запись во весь каталог wordpress рекурсивно. Это позволило автоматически обновлять плагины, но функция обновления сайта запрашивает у меня учетные данные FTP. Как заставить ...

eviemilo
  • 0
  • 0

Я только что перенес сайт с одного сервера на другой, просмотрел его, протестировал и убедился, что весь контент там и т. д. Затем я сделал резервную копию базы данных через phpMyAdmin и сделал экспорт контента в WordPress. Затем я загрузил ...

travisnorthcutt
  • 0
  • 0

В настоящее время я использую плагин WordPress Beta Tester на сайте. Есть ли «лучший» способ перевести сайт на «нормальную» установку WordPress? Плагин включает это уведомление: Обратите внимание: после того, как вы переключили свой блог на одну из этих бета-версий программного ...

paulmorriss
  • 0
  • 0

Когда вы обновляете плагин, вы можете быстро проверить, работает ли версия плагина, которую вы собираетесь обновить, с вашей текущей версией WordPress. Есть ли способ проверить, будут ли ваши текущие плагины работать с версией WordPress, до которой вы собираетесь ее обновить, ...

nealwalters
  • 0
  • 0

Любые идеи по этому поводу? Раньше у меня была ошибка в каком-то каталоге обновлений, и я удалил его вручную (к сожалению, не записал). Я думаю, что уже выполнял автоматические обновления в том же домене. Downloading update from http://wordpress.org/wordpress-3.1.3.zip… Unpacking the update… Warning: copy(/home/nwalters/public_html/wp-admin/includes/update-core.php) ...

qodeninja
  • 0
  • 0

Я не могу использовать какие-либо плагины для импорта из-за более старой версии — так что это немного больно, плюс постоянные ссылки URL не очень оптимальны. Есть идеи, как это сделать? Боюсь, мне придется делать это вручную! импортный плагин, я имею в ...

zoolander
  • 0
  • 0

Я только что обновился с 3.0 до 3.1.2, и в столбце комментариев в разделе «Сообщения» в WP Admin эта ошибка продолжает появляться для каждой строки: Предупреждение: number_format() ожидает, что параметр 1 будет двойным, строка указана в /path/mysite/wp-includes/functions.php в строке 155. Может ли ...

eduplessis
  • 0
  • 0

У меня проблема, когда я хочу обновить WordPress или установить плагин через Admin. Говорят, что у меня нет права писать. но я могу загружать изображения и другие вещи… но я не могу установить плагин и/или обновить плагин/WordPress. Я знаю, что мой пользовательский ...